Your shopping cart is empty

E-Mails templates editor

25,00 €

E-Mails templates editor
 

Description

Short description

Easy editor of all E-mail templates of your shop. It helps you change and create individual style. It finds all templates in a shop, including modules. You may change any of them in the RTE. It allows to edit a template in HTML and TEXT both formats.

The benefits for customers

By the module you can create a professional and a personalized design of your E-mails, so customers will appreciate your E-mails a well.

The benefits for merchants

Works better than built-in tool in PrestaShop to edit templates! With the module you will no have problems with finding templates of modules in your shop. You will no have problems with saving templates, i.e. the module do not remove custom CSS styles and do not change the formatting of a template.

A programmer is not needed! You can easy change by yourself any E-mail template by using the default rich text editor (RTE). Are you programming a little? Good! You may also change a source code by the RTE.

Installation

The module has a normal installation (one click to install) and configuration is not required.

Features

  • Automatically finds templates of E-mails (build-in templates and templates of all modules).
  • Rich text editor (RTE) loads automatically if a source file is HTML.
  • The module do not remove any custom CSS styles applied in a HTML template.
  • The module do not change the formatting of a template.

Other

The module is the best for PrestaShop 1.6 versions. If you have PrestaShop 1.6 and have problems with the default E-mail editor, then this module is created for you!

Feel free to ask me a question or to request new features for the module!

Discussion

Forums: english

Data sheet

  • PrestaShop compatibility: 1.6.x
  • Installation: normal
  • Core modifications: no
  • Including documentation: yes
  • Module version: 0.9.0 (2015-09-27)
  • License: Proprietary license without copy-protection

There are no comments for this moment.

v0.8.0 (2015-03-04)
	+ the first release of the module for PS 1.6
v0.8.1 (2015-04-06)
	+ fixed a problem with RTE-editor (it has shown empty data)
	+ improved compatibility with different PS-versions (including cloud version of PS)
v0.9.0 (2015-09-27)
	+ 'max' property of the 'prestashop versions compliancy' setting was removed
	+ some code improvements