Ваша корзина пуста

Продажа подарочных купонов

Продажа подарочных купонов
Загрузить
98
 

Описание

Краткое описание

Модуль дает возможность продавать подарочные купоны, которые в дальнейшем будут использованы для получения скидки при приобретении реальных товаров в этом же интернет-магазине.

Что даст клиентам магазина?

Покупать купон с целью его дарения кому-либо, чтобы получатель купона мог приобрести за него товары по своему усмотрению.

Что даст владельцу магазина?

Расширение сервиса - еще один из способов привлечь покупателей, увеличить продажи.

Использование и установка

Обычная установка.

Для использования:

  1. нужно создать категорию, в которой разместить товары-купоны (можно как в виде цифрового товара, так и обычного);
  2. в настройках модуля указать эту категорию;
  3. теперь клиенты могут покупать размещенные купоны как обычные товары;
  4. при покупке купонов, на E-mailпокупателя отсылается информация – номер купона, номинальная стоимость;
  5. номера купонов покупатель дарит кому пожелает;
  6. полученный в дар номер купона, клиент вводит его в соответствующее поле при оформлении заказа.

Разное

Возможные хуки, в которые может быть размещен информационный блок (о сервисе продажи купонов):

  • левая колонка;
  • правая колонка (по-умолчанию).

Загрузка и Контрибьюция

Загрузить последнюю стабильную версию.

Репозиторий на GitHub.

Обсуждение

Форум.

Характеристики

  • Совместимость с версиями PrestaShop: 1.2.x - 1.4.x
  • Установка: обычная
  • Модифицирует ядро: нет
  • Документация: нет
  • Версия модуля: 1.1.1 (2016-09-26)
  • Лицензия: Свободная лицензия
Zapalm 2016-09-27 06:25:09

Обновление модуля.
Основное изменение: убрано ограничение на совместимость с версиями PrestaShop (нельзя было установить на версии, старше, чем PS 1.4).

0
v1.0.0 (2011-05-21)
	+ первый релиз модуля для PrestaShop 1.2
v1.1.0 (2015-03-08)
	+ добавлена поддержка PrestaShop 1.3 - 1.4
	+ небольшие улучшения в коде модуля
v1.1.1 (2016-09-26)
	+ убрано ограничение на совместимость с версиями PrestaShop (нельзя было установить на версии, старше, чем PS 1.4).